<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://trnonline.org/xmlrpc.php">
	<title>Parkside Intramural: A fun way to stay fit and make friends &#8211; The Ranger News</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lora:r:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #infinite-handle span, .wf-active .comment-reply-link, .wf-active .edit-link, .wf-active .entry-footer a[rel="category tag"], .wf-active .entry-footer a[rel="tag"], .wf-active .entry-meta{font-family:"Lato",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active .button, .wf-active .button-primary, .wf-active .button-secondary, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Lato",sans-serif}.wf-active label{font-family:"Lato",sans-serif}.wf-active .main-navigation{font-family:"Lato",sans-serif}.wf-active .nav-next .meta-nav, .wf-active .nav-previous .meta-nav{font-family:"Lato",sans-serif}.wf-active .page-links{font-family:"Lato",sans-serif}.wf-active .comment-meta{font-family:"Lato",sans-serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lora",serif;font-style:normal;font-weight:400}.wf-active h1{font-weight:400;font-style:normal}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h2{font-weight:400;font-style:normal}.wf-active h3{font-weight:400;font-style:normal}.wf-active h4{font-weight:400;font-style:normal}.wf-active h5{font-weight:400;font-style:normal}.wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .archive .entry-title, .wf-active .blog .entry-title, .wf-active .search .entry-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .archive .apostrophe-featured .entry-title, .wf-active .blog .apostrophe-featured .entry-title, .wf-active .search .apostrophe-featured .entry-title{font-style:normal;font-weight:400}.wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=trnonline.org&amp;id=20805403&amp;t=1510062066&amp;back=https%3A%2F%2Ftrnonline.org%2F2017%2F11%2F03%2Fparkside-intramural-a-fun-way-to-stay-fit-and-make-friends%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//therangernews.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Ranger News &raquo; Feed" href="https://trnonline.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ranger News &raquo; Comments Feed" href="https://trnonline.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ranger News &raquo; Parkside Intramural: A fun way to stay fit and make&nbsp;friends Comments Feed" href="https://trnonline.org/2017/11/03/parkside-intramural-a-fun-way-to-stay-fit-and-make-friends/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFUNFqwzAM/KF5ItB27cPYtziOSNxatrAUsv797HobrCvuiziJO91JsLFxKSpGBVoNh3X2UWBjl8gI+YDXu+7VibzAY1nwFxQ4o7J1F3PrevSMwSpOhpPoXdeTuZSxzImtVgbh5C0GpELryTY/zVh8CuUbG8XProT48GNU4VKu6iZrjxpHzihiSiW/ktGlZHtyEdX07WO3gH8mTeohJvVFLb/g385mBbyOYOsfc+IFQfQasOc/Y8TcVj+EVftB78PudDi+Dcf9cP4C9RnWYA==' type='text/css' media='all' />
<link rel='stylesheet' id='apostrophe-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i0EOwjAMwD5EiApIwAHxlq5kUVjWTEunjd9TbuzSmy3ZuE6QLBfKBccFJl1YsuMqL6bi2MdEndkAKkOFDb18lI7J/YDt0y1JVJCa7KU1MxmopVjE8k6g1yhza52pU+OKjLX609/0HB/hcr+ebiGcw/sLaFJa+A==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://therangernews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A showcase of&nbsp;talent' href='https://trnonline.org/2017/11/03/a-showcase-of-talent/' />
<link rel='next' title='UW-Parkside&#8217;s library wins &#8220;Library of the Year&#8221;&nbsp;award' href='https://trnonline.org/2017/11/03/uw-parksides-library-wins-library-of-the-year-award/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://trnonline.org/2017/11/03/parkside-intramural-a-fun-way-to-stay-fit-and-make-friends/" />
<link rel='shortlink' href='https://wp.me/p1pir1-1pZ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftrnonline.org%2F2017%2F11%2F03%2Fparkside-intramural-a-fun-way-to-stay-fit-and-make-friends%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftrnonline.org%2F2017%2F11%2F03%2Fparkside-intramural-a-fun-way-to-stay-fit-and-make-friends%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Parkside Intramural: A fun way to stay fit and make friends" />
<meta property="og:url" content="https://trnonline.org/2017/11/03/parkside-intramural-a-fun-way-to-stay-fit-and-make-friends/" />
<meta property="og:description" content="BRAEDEN RUSSELL|russe032@rangers.uwp.edu The UW-Parkside website describes intramurals as &#8220;A great way for you to participate in sports, have fun with friends and meet new people.&#8221; This…" />
<meta property="article:published_time" content="2017-11-03T20:27:43+00:00" />
<meta property="article:modified_time" content="2017-11-03T20:32:54+00:00" />
<meta property="og:site_name" content="The Ranger News" />
<meta property="og:image" content="https://therangernews.files.wordpress.com/2017/11/volleyball_intramural.jpg" />
<meta property="og:image:width" content="591" />
<meta property="og:image:height" content="394" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheRangerNews" />
<meta name="twitter:text:title" content="Parkside Intramural: A fun way to stay fit and make&nbsp;friends" />
<meta name="twitter:image:src" content="https://therangernews.files.wordpress.com/2017/11/volleyball_intramural.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TheRangerNews" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://therangernews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://therangernews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://trnonline.org/osd.xml" title="The Ranger News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#dfeae4" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Ranger News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Since 1972" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://trnonline.org/feed/;icon-uri=https://therangernews.files.wordpress.com/2017/10/icontrn.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Parkside Intramural: A fun way to stay fit and make&nbsp;friends | The Ranger News on WordPress.com" />
<meta name="description" content="BRAEDEN RUSSELL|russe032@rangers.uwp.edu The UW-Parkside website describes intramurals as &quot;A great way for you to participate in sports, have fun with friends and meet new people.&quot; This is the best way to describe the amount of fun and the amount of things you&#039;ll get from participating in intramural sports. UW-Parkside offers many intramural sports including flag&hellip;" />
		<style type="text/css" id="apostrophe-header-css">
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dfeae4; }
</style>
<link rel="amphtml" href="https://trnonline.org/2017/11/03/parkside-intramural-a-fun-way-to-stay-fit-and-make-friends/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.entry-meta a,.edit-link a,.comment-reply-link a,.entry-footer a[rel="tag"] a,.entry-footer a[rel="category tag"] a,#infinite-handle span a,.widget-area .sidebar-primary aside .widgettitle,.widget-area .sidebar-primary aside .widget-title,.widget-area .sidebar-primary aside .widget-title label,.widget-area .sidebar-primary aside,.widget-area .sidebar-primary aside a{color:#fff}body{background-color:#dfeae4}.infinite-container{background-color:#dfeae4}a,.main-navigation a:hover,.apostrophe-social li:hover a::before,.archive .entry-title a,.blog .entry-title a,.search .entry-title a,.site-title a:hover{color:#123926}.widget-area .sidebar-primary aside{background-color:#123926}.entry-meta,.edit-link,.comment-reply-link,.entry-footer a[rel="tag"],#infinite-handle span{background-color:#123926}button,input[type="button"],input[type="reset"],input[type="submit"]{color:#123926}button,input[type="button"],input[type="reset"],input[type="submit"],.button-primary,.button,.button-secondary,.apostrophe-navigation .current_page_item a,.apostrophe-navigation .current-menu-item a,.apostrophe-navigation .current-post-ancestor a,.apostrophe-navigation .current-menu-ancestor a,.apostrophe-navigation .current-menu-parent a,.apostrophe-navigation .current-post-parent a{border-color:#123926}input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,textarea:focus{color:#123926}input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,textarea:focus{border-color:#123926}.sidebar-primary button,.sidebar-primary input[type="button"],.sidebar-primary input[type="reset"],.sidebar-primary input[type="submit"]{color:#fff}.sidebar-primary button:hover,.sidebar-primary input[type="button"]:hover,.sidebar-primary input[type="reset"]:hover,.sidebar-primary input[type="submit"]:hover{border-color:#b5edd2}.sidebar-primary button:hover,.sidebar-primary input[type="button"]:hover,.sidebar-primary input[type="reset"]:hover,.sidebar-primary input[type="submit"]:hover{background-color:#123926}.sidebar-secondary a{color:#123926}.sidebar-secondary button,.sidebar-secondary input[type="button"],.sidebar-secondary input[type="reset"],.sidebar-secondary input[type="submit"]{color:#123926}.sidebar-secondary button:hover,.sidebar-secondary input[type="button"]:hover,.sidebar-secondary input[type="reset"]:hover,.sidebar-secondary input[type="submit"]:hover{border-color:#123926}.sidebar-tertiary button,.sidebar-tertiary input[type="button"],.sidebar-tertiary input[type="reset"],.sidebar-tertiary input[type="submit"]{color:#123926}.sidebar-tertiary button:hover,.sidebar-tertiary input[type="button"]:hover,.sidebar-tertiary input[type="reset"]:hover,.sidebar-tertiary input[type="submit"]:hover,.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover{border-color:#123926}.sidebar-secondary button:hover,.sidebar-secondary input[type="button"]:hover,.sidebar-secondary input[type="reset"]:hover,.sidebar-secondary input[type="submit"]:hover,.sidebar-tertiary button:hover,.sidebar-tertiary input[type="button"]:hover,.sidebar-tertiary input[type="reset"]:hover,.sidebar-tertiary input[type="submit"]:hover,.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover{background-color:#123926}.sidebar-secondary button:hover,.sidebar-secondary input[type="button"]:hover,.sidebar-secondary input[type="reset"]:hover,.sidebar-secondary input[type="submit"]:hover,.sidebar-tertiary button:hover,.sidebar-tertiary input[type="button"]:hover,.sidebar-tertiary input[type="reset"]:hover,.sidebar-tertiary input[type="submit"]:hover,.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover{background-color:rgba(18,57,38,.25)}.widget-area .sidebar-primary aside{border-color:#3a6551}a:hover,a:focus,a:active{color:#3a6551}a:hover,a:focus,a:active,.site-title a{color:#3a6551}.entry-footer a[rel="category tag"]{background-color:#3a6551}</style>
<link rel="icon" href="https://therangernews.files.wordpress.com/2017/10/icontrn.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://therangernews.files.wordpress.com/2017/10/icontrn.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://therangernews.files.wordpress.com/2017/10/icontrn.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://therangernews.files.wordpress.com/2017/10/icontrn.jpg?w=270" />
	</head>

	<body class="post-template-default single single-post postid-5455 single-format-standard custom-background mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light">
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<a href="https://trnonline.org/" class="site-logo-link" rel="home"><img width="180" height="180" src="https://therangernews.files.wordpress.com/2016/03/profilepic_trn_web.jpg?w=180" class="site-logo attachment-apostrophe-logo" alt="" data-size="apostrophe-logo" data-attachment-id="3194" data-permalink="https://trnonline.org/profilepic_trn_web/" data-orig-file="https://therangernews.files.wordpress.com/2016/03/profilepic_trn_web.jpg" data-orig-size="180,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ProfilePic_TRN_web" data-image-description="" data-medium-file="https://therangernews.files.wordpress.com/2016/03/profilepic_trn_web.jpg?w=180" data-large-file="https://therangernews.files.wordpress.com/2016/03/profilepic_trn_web.jpg?w=180" /></a>					<h1 class="site-title"><a href="https://trnonline.org/" rel="home">The Ranger News</a></h1>
					<h2 class="site-description">Since 1972</h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="menu-trn-menu-container"><ul id="menu-trn-menu" class="apostrophe-navigation"><li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80"><a href="https://trnonline.org/category/news/">Campus News</a>
<ul class="sub-menu">
	<li id="menu-item-2738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2738"><a href="https://trnonline.org/category/student-organizations/">Student Organizations</a></li>
	<li id="menu-item-2831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2831"><a href="https://trnonline.org/category/college-life/">College Life</a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://trnonline.org/category/opinions/">Opinions/Editorials</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79"><a href="https://trnonline.org/category/arts-culture/">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://trnonline.org/category/reviews/">Reviews</a></li>
	<li id="menu-item-2715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2715"><a href="https://trnonline.org/category/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-3827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3827"><a href="https://trnonline.org/category/satire/">Bearly News</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82"><a href="https://trnonline.org/category/sports/">Sports</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-86"><a href="https://trnonline.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://trnonline.org/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-989"><a href="https://trnonline.org/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://trnonline.org/advertise/">Advertising</a></li>
</ul>
</li>
</ul></div>
					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-5455">

	<div class="entry-meta"><a class="entry-date published" href="https://trnonline.org/2017/11/03/parkside-intramural-a-fun-way-to-stay-fit-and-make-friends/">4 days ago <span style="display:none;">November 3, 2017</span></a><time class="updated" datetime="2017-11-03T15:32:54+00:00">November 3, 2017</time><span class="byline vcard"><a class="url fn n" href="https://trnonline.org/author/therangernews/">The Ranger News</a></span></div>
		<h1 class="entry-title">
			Parkside Intramural: A fun way to stay fit and make&nbsp;friends</h1>

	<div class="entry-content">
		<div class="pd-rating" id="pd_rating_holder_4295057_post_5455"></div><br/><figure data-shortcode="caption" id="attachment_5469" style="width: 683px" class="wp-caption alignnone"><img data-attachment-id="5469" data-permalink="https://trnonline.org/2017/11/03/parkside-intramural-a-fun-way-to-stay-fit-and-make-friends/volleyball_intramural/" data-orig-file="https://therangernews.files.wordpress.com/2017/11/volleyball_intramural.jpg?w=683&#038;h=455" data-orig-size="591,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volleyball_Intramural" data-image-description="" data-medium-file="https://therangernews.files.wordpress.com/2017/11/volleyball_intramural.jpg?w=683&#038;h=455?w=591" data-large-file="https://therangernews.files.wordpress.com/2017/11/volleyball_intramural.jpg?w=683&#038;h=455?w=591" class="alignnone  wp-image-5469" src="https://therangernews.files.wordpress.com/2017/11/volleyball_intramural.jpg?w=683&#038;h=455" alt="Volleyball_Intramural" width="683" height="455" /><figcaption class="wp-caption-text">Courtesy of Peterson Air Force Base</figcaption></figure>
<p style="text-align:right;"><span style="font-weight:400;">BRAEDEN RUSSELL|</span><i><span style="font-weight:400;">russe032@rangers.uwp.edu</span></i></p>
<p><span style="font-weight:400;">The UW-Parkside website describes intramurals as &#8220;A great way for you to participate in sports, have fun with friends and meet new people.&#8221; This is the best way to describe the amount of fun and the amount of things you&#8217;ll get from participating in intramural sports. UW-Parkside offers many intramural sports including flag football, basketball, dodgeball, volleyball, soccer and disc golf. Intramurals are a great way for people who want to stay active to stay active, people who want to get active can get active, and people who want to meet new friends can meet new friends. It is the best way to play some of the sports you love without the overwhelming competition and a great way to meet some fantastic people.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight:400;">Benefits of intramurals</span></p>
<p><span style="font-weight:400;">Physical education of any form encourages students to have holistic and active lifestyles and practice the arts of winning, losing, teamwork, leadership, humility and many other truly invaluable things for students. According to a 2011 study by the International Journal of Academic Research in Business and Social Sciences found that, while many people want to play intramural sports, a lack of facilities impedes them. </span></p>
<p><span style="font-weight:400;">However, here at UW-Parkside we pride ourselves on the use of our facilities to facilitate our intramural program. In a day and age when the United States is struggling with an obesity problem, physical education like intramurals are huge in combating that problem, and considering more people feel motivated to exercise when participating in organized groups or activities it makes exercise not only fun but good for you.  </span></p>
<p><span style="font-weight:400;">Another clear benefit to playing intramural sports is the opportunity for socialization. Whether you are a new freshman looking to meet people and establish friendships, or you are a junior seeking to branch out of your group of friends, intramural sports forces you to get to know your teammates. Intramural organizations are also flexible and often do not have strict schedules. This allows students to make time for studying when final exams come around. But the rewards run even deeper than that. Some argue that playing intramural sports can help reduce stress, which in turn could help a student achieve academically.</span></p>
<p><span style="font-weight:400;">When are Parkside&#8217;s Intramurals?</span></p>
<p><span style="font-weight:400;">Winter Intramurals Schedule</span></p>
<p><span style="font-weight:400;">Volleyball</span></p>
<p><span style="font-weight:400;">Wednesdays</span></p>
<p><span style="font-weight:400;">Games start at 6, 7, and 8 p.m.</span></p>
<p><span style="font-weight:400;">Captain&#8217;s meeting Feb. 12 </span></p>
<p><span style="font-weight:400;">(One player from each roster must be present at the Meeting to receive rules and to turn in full rosters)</span></p>
<p><span style="font-weight:400;">Basketball</span></p>
<p><span style="font-weight:400;">Tuesdays and Thursdays</span></p>
<p><span style="font-weight:400;">Games start at 6, 7, and 8 p.m</span></p>
<p><span style="font-weight:400;">Captain&#8217;s meeting Feb. 11</span></p>
<p><span style="font-weight:400;">(One player from each roster must be present at the meeting to receive rules and to turn in full rosters.)</span></p>
<p><span style="font-weight:400;">Spring Intramurals Schedule</span></p>
<p><span style="font-weight:400;">Tennis</span></p>
<p><span style="font-weight:400;">Tuesdays and Thursdays</span></p>
<p><span style="font-weight:400;">Matches start at 5,6, and 7 p.m</span></p>
<p><span style="font-weight:400;">(One player from each roster must be present at the meeting to receive rules and to turn in full rosters.)</span></p>
<p><span style="font-weight:400;">Badminton</span></p>
<p><span style="font-weight:400;">Wednesdays</span></p>
<p><span style="font-weight:400;">Matches start at 5 p.m.</span></p>
<p><span style="font-weight:400;">So if you are interested in intramurals, UW-Parkside is more than welcome to have you. If you have questions you can contact William Boppre at (262) 595-2656 boppre@uwp.edu.</span></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://trnonline.org/2017/11/03/parkside-intramural-a-fun-way-to-stay-fit-and-make-friends/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://trnonline.org/2017/11/03/parkside-intramural-a-fun-way-to-stay-fit-and-make-friends/" data-text="Parkside Intramural: A fun way to stay fit and make friends" data-via="TheRangerNews" data-related="wordpressdotcom">Tweet</a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://trnonline.org/2017/11/03/parkside-intramural-a-fun-way-to-stay-fit-and-make-friends/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://trnonline.org/2017/11/03/parkside-intramural-a-fun-way-to-stay-fit-and-make-friends/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-20805403-5455-5a01b7f220af3' data-src='//widgets.wp.com/likes/#blog_id=20805403&amp;post_id=5455&amp;origin=therangernews.wordpress.com&amp;obj_id=20805403-5455-5a01b7f220af3' data-name='like-post-frame-20805403-5455-5a01b7f220af3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-tags"><ul class="post-categories">
	<li><a href="https://trnonline.org/category/news/" rel="category tag">News</a></li>
	<li><a href="https://trnonline.org/category/sports/" rel="category tag">Sports</a></li></ul></div>		<div class="author vcard">
		<img alt='' src='https://2.gravatar.com/avatar/ebb83439565f1351c5f851a862b83344?s=300&#038;d=identicon&#038;r=G' class='avatar avatar-300' height='300' width='300' />			<h3><a class="url fn n" href="https://trnonline.org/author/therangernews/">The Ranger News</a></h3>
			<p class="author-bio"></p>
		</div><!-- .author -->
						<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous">
			<a href="https://trnonline.org/2017/11/03/a-showcase-of-talent/" rel="prev"><span class="meta-nav">Previous</span> <span class="apostrophe-post-title">A showcase of&nbsp;talent</span></a>			</div>
			<div class="nav-next">
				<a href="https://trnonline.org/2017/11/03/uw-parksides-library-wins-library-of-the-year-award/" rel="next"><span class="meta-nav">Next</span> <span class="apostrophe-post-title">UW-Parkside&#8217;s library wins &#8220;Library of the Year&#8221;&nbsp;award</span></a>			</div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/03/parkside-intramural-a-fun-way-to-stay-fit-and-make-friends/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://trnonline.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9bbdce223b" /><input type="hidden" name="_wp_http_referer" value="/2017/11/03/parkside-intramural-a-fun-way-to-stay-fit-and-make-friends/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5455' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="196bd25186" /></p>
<input type="hidden" name="genseq" value="1510062066" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

				<div class="sidebar-primary">
			<aside id="facebook-likebox-6" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/The-Ranger-News-Official-106414096086525/">Like us on Facebook!</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/The-Ranger-News-Official-106414096086525/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/The-Ranger-News-Official-106414096086525/"><a href="https://www.facebook.com/The-Ranger-News-Official-106414096086525/">Like us on Facebook!</a></blockquote></div>
		</div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.facebook.com/InterstateBloodandPlasmaWisconsin/"><img src="https://therangernews.files.wordpress.com/2017/09/plasma-ad-ranger-news-draft-4.png" /></a></p>
</div>
		</aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/@therangernews">My Tweets</a></aside>		</div>
		
		
				<div class="sidebar-tertiary">
			<aside id="text-8" class="widget widget_text">			<div class="textwidget"><p><img src="https://therangernews.files.wordpress.com/2017/09/parkside.jpg" /></p>
</div>
		</aside>		</div>
		
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

				<div class="widget-area">
			<div id="footer-sidebar">
				<aside id="text-6" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.petlandracine.com"><br />
<img src="https://therangernews.files.wordpress.com/2017/09/petland_onlinead.jpg" /><br />
</a></p>
<p>&nbsp;</p>
</div>
		</aside>			</div>
		</div>
		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201745y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ebb83439565f1351c5f851a862b83344">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/therangernews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/therangernews.wordpress.com\/wp-login.php?action=logout&_wpnonce=541092a2d5","homeURL":"https:\/\/trnonline.org\/","postID":"5455","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="20805403" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://trnonline.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Ranger News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="beb10f3068" /><input type="hidden" name="_wp_http_referer" value="/2017/11/03/parkside-intramural-a-fun-way-to-stay-fit-and-make-friends/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_4295057_post_5455={"id":4295057,"unique_id":"wp-post-5455","title":"Parkside%20Intramural%3A%20A%20fun%20way%20to%20stay%20fit%20and%20make%26nbsp%3Bfriends","permalink":"https:\/\/trnonline.org\/2017\/11\/03\/parkside-intramural-a-fun-way-to-stay-fit-and-make-friends\/","item_id":"_post_5455"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_4295057_post_5455 == 'undefined' ){PDRTJS_4295057_post_5455 = new PDRTJS_RATING( PDRTJS_settings_4295057_post_5455 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/11/03/parkside-intramural-a-fun-way-to-stay-fit-and-make-friends/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"20805403","siteName":"The Ranger News","siteURL":"https:\/\/trnonline.org","icon":"<img alt='' src='https:\/\/therangernews.files.wordpress.com\/2017\/10\/icontrn.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/apostrophe","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/therangernews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftrnonline.org%2F2017%2F11%2F03%2Fparkside-intramural-a-fun-way-to-stay-fit-and-make-friends%2F","themeURL":"","xhrURL":"https:\/\/trnonline.org\/wp-admin\/admin-ajax.php","nonce":"c93264e485","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ba2be94cf6\" \/>","referer":"https:\/\/trnonline.org\/2017\/11\/03\/parkside-intramural-a-fun-way-to-stay-fit-and-make-friends\/","canFollow":"1","feedID":"400323","statusMessage":"","customizeLink":"https:\/\/therangernews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftherangernews.wordpress.com%2F2017%2F11%2F03%2Fparkside-intramural-a-fun-way-to-stay-fit-and-make-friends%2F","postID":"5455","shortlink":"https:\/\/wp.me\/p1pir1-1pZ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/trnonline.org\/5455","statsLink":"https:\/\/wordpress.com\/stats\/post\/5455\/trnonline.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Apostrophe","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 42 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/therangernews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftrnonline.org%2F2017%2F11%2F03%2Fparkside-intramural-a-fun-way-to-stay-fit-and-make-friends%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/trnonline.org\/wp-admin\/admin-ajax.php","nonce":"badd5681f7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/therangernews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftrnonline.org%2F2017%2F11%2F03%2Fparkside-intramural-a-fun-way-to-stay-fit-and-make-friends%2F","blog_id":"20805403","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=20805403&v=wpcom&tz=-6&user_id=0&subd=therangernews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkt1OwzAMhV+INEOjIC4Qj4LS1F3d5m920rK3JxXr1rFRbVdxTvxZ9nHkGIT2LoKLsmNZw4AawnfR8ZNcPNkkgkk7dCwN9sBynyBBq1xtgFaStbc2S+IX6ia6kjxigEegC+EvGFuwOS2kSqrgOZIPLUwU9xgy4nrReJ1YNHg11r+sUwPuVETv7kbOtxlBp02qL0cgCOZQWLyqu5i/gxiU7uVXLiAbpaHyvhdgK6jvpeKIMQKJiBayBWtuqzp3IypF0irOTI6EH4AIp9ZP2oMVIuVerna1hPTk7gSdolu+cThbtdS7/AHpcDyKZdatD6XIJwYzeyRmYa2/HtlCFNtic1yEJ7uSP21fNEYhSW4VodvNZ4Y+7cdzuXnfvr2Ur2X3A7AqS9s='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'20805403','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'20805403','v':'wpcom','tz':'-6','user_id':'0','post':'5455','subd':'therangernews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRk1ZbFlMMzF4d05YRWwxWXJIUUpFRmdVVGEyMFNOai5JSXp1UlBaYUdKcklQVDlYeUFRcmZPTDhvdDlXRi9UJVozU25hR35hYzZiOS9OS1tCMUtvZENWZDN+P2JzNGlyRDBDOFNMSnM4RFtqVT93X3cuNTJWcTZNWnwmUWREdlldZVJrPSV1LnhKWjhjWUt8cGVlTEtvd0dmMEQ4K1ktcS9WJnFmNFRVeE8/RzVzTExkVUdCdy9FUGFmfmFfUGNQWV9zVmJPRmpKWl9+JSZ6REloYThHW2hZaXFTN3RpaFVNbEhic3xUNjFdMVo9dS1dTDI/VFJ+TjVZaSxsSHho'}]);
_stq.push([ 'clickTrackerInit', '20805403', '5455' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
